Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #9  
Old 08-23-2013, 08:02 AM
Sigi Sigi is offline
Registered User
 
Join Date: Aug 2008
Location: Munich
Posts: 44
I don't think I am using anything weird. It has worked a few years on Lion. I upgraded to a new Imac with Mountain Lion. Used Migration assistant to transfer user accounts and since then I have that problem.
- I created a new admin account, did not solve the problem
- I used Appcleaner and deleted SD from my account and installed SD new
- I started the new SD and interestingly it kept somewhere the times of my scheduled copies because it proposed those timings the moment I clicked on scheduled copies. In other words, Appcleaner did not
remove everything.

Nevertheless the problem did not go away. It must have something to do with Lion and the migration of the data I guess because since then I have this issue.

Maybe I try again to uninstall SD but this time completely - could you let me know where SD stores file like the one above so that I can manually delete them - Thanks

Last edited by Sigi; 08-23-2013 at 11:32 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed to enable ownership on SuperDuper BackUp Anne West General 1 02-03-2010 01:38 PM
Superduper fails after upgrade to Snow Leopard josephc General 2 09-12-2009 10:18 PM
Newbie: Can't launch SuperDuper! hesson11 General 7 03-11-2008 01:21 AM
Aplications in superduper clone don't launch litleangel General 1 02-27-2008 03:31 PM
Problem using SuperDuper, it quits after launch virtudesign General 3 07-18-2005 04:15 PM


All times are GMT -4. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.