Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-06-2006, 08:58 PM
roberttomas roberttomas is offline
Registered User
 
Join Date: Jul 2006
Posts: 3
clone boots to blue screen

Hello,

I just bought a new internal drive for my old G4. I cloned my existing
disk to it but when I try to boot from the cloned disk, I get the blue
screen and nothing else. Any suggestions on how to proceed?

Thanks.

Bob
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incomplete Boot of Clone - Blue Screen Argent General 13 11-15-2005 03:10 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 03:19 PM
Safety Clone or Clone na goodman General 3 08-10-2005 08:14 AM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 12:53 PM
Applying system update to safety clone na goodman General 3 02-20-2005 04:41 PM


All times are GMT -4. The time now is 06:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.