Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 07-31-2007, 06:26 PM
D.G. D.G. is offline
Registered User
 
Join Date: Jul 2007
Posts: 5
I have the feeling it's to do with the process of unmounting that SD! uses combined with not running as an admin.

The prompt I get is from the DiskManagementTool. This is the same prompt as I get from attempting to unmount using the disk utility app:

I can mount from the disk utility, but unmounting from the disk utility asks for an admin password.

On the other hand, if I mount from the disk utility, I can unmount from the finder with no password.

The same thing occurs if I mount just by plugging in the firewire cable. Finder can unmount, disk utility requires an admin password to unmount.

Repair permissions and verifying the disks made no difference to this behavior.

DG
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto mount / unmount FW volumes? philsho General 4 03-15-2007 08:47 AM


All times are GMT -4. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.