Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 12-24-2004, 09:02 AM
BudSimrin BudSimrin is offline
Registered User
 
Join Date: Dec 2004
Posts: 39
Angry

I erased the hard drive and started over just as outlined, but same result--all partitions (including Sandbox as well as normal backup copies) are non-OS 9 bootable. However, I have a 3rd hard drive (Maxtor) for which this worked. In fact, on that hard drive I used Erase Then Copy yet it is OS 9-bootable. Could the Hitachi drive somehow be non-Mac OS 9 compatible?

Also, I found an easier way back from the dreaded 3.5" disk image with a blinking question mark: Just hold down X (for OS 10) while booting. That forces an automatic reboot which then boots from OS 10 on the parition from which I was trying to boot OS 9.

Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't boot from firewire disk negativeduck General 32 01-27-2008 03:54 PM
trying to boot at startup from backup esuebrown General 9 04-30-2005 12:35 PM
Strange Dock Behavior on Clone BudSimrin General 9 12-09-2004 09:25 AM


All times are GMT -4. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.