Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 12-22-2008, 11:50 AM
Steve Kir Steve Kir is offline
Registered User
 
Join Date: Dec 2008
Posts: 3
Yes, my DiskUtility does say "Apple Partition Map", and About this Mac gives the clone as the startup disk when I am booted into the clone.

I don't have any anti virus program so it must be Spotlight that is keeping the drive activating. I will see if I can turn Spotlight off, if there is a way. Do you know anthing about that? Thanks.

On the question of apparently being able to eject the clone when it appears to be the boot volume, I have tried to eject it again by dragging to the wastebasket (as before) and nothing happens - it just continues to sit there. So I must have confused myself.

While the clone is the boot volume I have again saved a test file by simply launching TextEdit from the dock and in the Save dialogue box saving it under a distingtive title. It is listed in the clone volume under "Documents" but not on the volume at the top right corner.

Also, I have altered the desktop picture in the internal volume, and when I boot into the (previoulsy created) clone the old desktop picture is still there.

Also, I have added some www addresses to the dock while running the clone and they do not appear when I boot into the internal drive.

Therefore I am pretty confident that I can boot into the clone. Thanks for all the help.

(But it remains odd that the disk at the top right corner refuses to eject ("in use"). It can't be.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cloning a safety clone camner General 6 10-29-2009 04:52 PM
Cloning not working NMBob General 8 06-13-2008 05:29 PM
Unexpected Quit cloning to Mac Pro MacDorq General 8 11-28-2006 11:47 AM
3 Questions About Cloning... Mojo General 2 10-28-2006 08:29 PM
How long for cloning? BorisMD General 26 09-25-2005 02:32 PM


All times are GMT -4. The time now is 07:20 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.