Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-20-2007, 06:30 PM
clarencest10 clarencest10 is offline
Registered User
 
Join Date: Mar 2007
Posts: 2
clone boots - hangs after desktop picture

Safe mode boots up fully wiht limitations of course. Restart still hangs after desktop picture. Finder doesn't appear but spotlight icon does.

I have macbook white. I have archive re installed tiger and used combo 10.4.9 - same problem. I have checked firewire drive by intalling tiger from original dvd and it boots up normaly.

Any suggestions

andrew
Reply With Quote
  #2  
Old 03-20-2007, 08:22 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,809
Send a message via AIM to dnanian
How long do you wait once you see the Spotlight icon?
__________________
--Dave Nanian
Reply With Quote
  #3  
Old 03-20-2007, 08:55 PM
clarencest10 clarencest10 is offline
Registered User
 
Join Date: Mar 2007
Posts: 2
about two minutes. No other finder icons or menus. With pointer over spotlight icon beach ball spinning - no actiivty on external HD
Reply With Quote
  #4  
Old 03-20-2007, 08:58 PM
dnanian's Avatar
dnanian dnanian is offline
Administrator
 
Join Date: Apr 2001
Location: Weston, MA
Posts: 14,809
Send a message via AIM to dnanian
It can sometimes take a while to come up past that point with Spotlight: I've noticed this on upgrades from Panther to Tiger, too.

But if you don't think that's it, could you send me (at the support email address) a system profiler report from the source mac?
__________________
--Dave Nanian
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
clone boots to blue screen roberttomas General 5 07-07-2006 05:44 PM
Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" greenjeens General 5 06-14-2006 04:44 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM
Safety Clone or Clone na goodman General 3 08-10-2005 07:14 AM
Safety Clone fails to start up after shut down macWish General 4 06-23-2004 05:29 PM


All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.