Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #5  
Old 07-07-2006, 05:37 PM
roberttomas roberttomas is offline
Registered User
 
Join Date: Jul 2006
Posts: 3
Now it boots...

Hi Dave,

Actually, the cloned disk would not boot this a.m. when I restarted w/ the option
key held, and selected boot from the cloned disk. I could only boot succesfully
from the old disk.

So I just did that (booted from the old disk) and I went into the preferences panel and selected boot from the cloned disk. I then restarted and to my amazement, the old G4 booted fine

I'm farily certain operator error is involved here but I'm sorry to say that I don't know where or how.

Thanks for your time Dave.

Bob
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Incomplete Boot of Clone - Blue Screen Argent General 13 11-15-2005 02:10 PM
Problem getting apps to run on clone volume ChetA General 3 09-06-2005 02:19 PM
Safety Clone or Clone na goodman General 3 08-10-2005 07:14 AM
Upgrading a safety clone to tiger 00afro General 12 07-09-2005 11:53 AM
Applying system update to safety clone na goodman General 3 02-20-2005 03:41 PM


All times are GMT -4. The time now is 01:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.