Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > netTunes > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 08-04-2004, 03:40 PM
tgibbs tgibbs is offline
Registered User
 
Join Date: Aug 2002
Location: Boston
Posts: 13
Quote:
Originally Posted by dnanian
Well, this kind of thing can happen if the video buffer is being rapidly updated at the same time we're copying data from it. For example, if the visualizer is running, it's writing to the display so quickly that it's hard to capture one "update" before another one has been written to it by the GPU.

During normal operation, though, you shouldn't ever see this kind of thing. Have you tried rebooting the headless server?
Yes, rebooting the server cleared it up both times. Note that this is only two instances in several months, so it isn't a major problem.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unintended Access Problem? natethebobo General 3 05-01-2004 07:19 PM
Apple Software Update problem after using SuperDuper ctolgc General 5 01-28-2004 04:32 PM
Problem running Backup - all files script? Here's a solution! dnanian General 0 01-12-2004 05:32 PM


All times are GMT -4. The time now is 03:27 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.