Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11-14-2012, 03:15 PM
Mojo Mojo is offline
Registered User
 
Join Date: Feb 2006
Posts: 63
Very Strange Problem With App Store and Cloned Volume...

I contacted iTunes support because the App Store keeps insisting that I need to upgrade a number of apps that are the current versions. Apple tech support had me trash the apps and reinstall them. But when I checked my Applications folder none of the apps were present but one of them was open and functioning properly.

I have an external drive connected via Firewire 800. It has a cloned copy of my Mac Mini internal disk. I never designated the external drive as my boot drive and I see no indication that the Mini was booted from it.

So following a hunch I ejected the external drive. Indications are that the problem apps that were open may have been running from the external drive instead of the internal. After force ejecting the partitions I again downloaded the apps and they are now in the Applications folder on the Mini internal drive. (If the external drive had been the boot drive I would not have been able to eject every partition…)

So it appears that App Store is somehow seeing the external drive apps as needing updating even though they are the current versions. And the apps that are open are on the external drive.

I suppose that I could have mistakenly selected an app on the external drive as a login item, but I doubt it. Plus the apps that have an "automatically open at login" option in their preferences made the same mistake.

I am wondering if anyone else has run into this problem or may have some insight into what is happening. I have replied to iTunes support explaining what I discovered but I haven't heard back as of this writing.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange cloned external drive behavior doogles General 5 08-11-2008 12:22 PM


All times are GMT -4. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.