Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 11-30-2006, 03:07 PM
xochi xochi is offline
Registered User
 
Join Date: Dec 2005
Posts: 24
I didn't check the UUIDs before this, so I can't say whether they were the same or different beforehand, though this is a good theory. In any case, I repartitioned the backup drive, and verified that both now have different UUIDs (shown by clicking the "Get Info" button in Disk Utility). Now it seems to work properly. Thanks!

Maybe SD should check for, and warn, if it sees drives with identical UUIDs?
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
volume names missing george General 4 05-13-2006 03:59 PM
SD V2 not being able to save settings bammi General 1 12-01-2005 10:35 AM
Confused about "Cloning" and "Sharing" jfahrner General 3 08-04-2005 07:42 AM


All times are GMT -4. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.