Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-25-2007, 06:24 PM
mypointofview mypointofview is offline
Registered User
 
Join Date: Sep 2005
Posts: 41
Sandbox and FruitMenu

I backed up my system to a Sandbox partition (another partition on my drive to which I backed up using SuperDuper's sandbox feature "Shared users and applications"). I then started up from that Sandbox partition and updated the OS (using a standalone combo updater). I wanted to explore if there are any problems for me because of the OS upgrade.

I discovered an incompatibility of OS X 10.4.10 with FruitMenu (*). I therefore did not upgrade the MacOS on my main partition and went back to that original partition continuing on 10.4.8. The Sandbox feature of SuperDuper is therefore useful.

However, as it turned out later, the problem with the OS update was only on the sandbox partition! I found out because I later ran the OS update on a full featured backup of my system, on a mirror of my main drive. The said problem did not exist anymore.

I conclude that there is something very particular (and strange) happening when running a System via Aliases (or Symbolic Links ?) where the home folder is accessed via an Alias.

I know it would be easy to blame Unsanity in this case - but their software works FINE with SuperDuper! (when not on a Sandbox partition).

The effect which I discovered defeats the whole purpose of Sandbox and makes me wonder: What if also other glitches which I could discover (running from Sandbox) only happen on Sandbox but are fine when running in standard mode ?


-Martin

(*) When accessing an empty folder from FruitMenu, Finder crashes. Normally a grayed out item would show in the sub menu (I think saying "empty folder"), but FruitMenu seems to have problems finding anything and causes Finder to crash. The problem should be able to be reproduced.

Last edited by mypointofview; 06-25-2007 at 06:36 PM.
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.