Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > SuperDuper! > General

 
 
Thread Tools Rating: Thread Rating: 3 votes, 2.33 average. Display Modes
Prev Previous Post   Next Post Next
  #30  
Old 01-14-2014, 11:29 AM
todivefor todivefor is offline
Registered User
 
Join Date: Jan 2008
Posts: 28
I thought the backup was fine, but I must have been moving too fast. I just booted the external USB once again and it shows the same thing. See attachments. I then noticed that something was crashing repeatedly. I have attached the log. It looks to me like the restore worked, but the backup is bad. This external had a ML backup on it prior to my Mavericks backup. I did a copy all files which should have erased the ML backup. I looked to see if I had the SD log, but in all the backing up and restoring, it got lost in the shuffle. It looks to me like the backup did a smart backup instead of an erase. I can not rule out user error. I'll try the backup again, but before I overwrite what I have, is there anything you would like me to do?
Attached Images
File Type: jpg Mavericks SysPref.jpg (55.6 KB, 648 views)
File Type: jpg SD Backup SysPref.jpg (57.0 KB, 636 views)
Attached Files
File Type: txt CrashReport.txt (31.4 KB, 936 views)
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.