View Single Post
Old 03-24-2006, 08:03 AM
tubwreck tubwreck is offline
Registered User
Join Date: Feb 2006
Posts: 5
Backup fails because of not enough room on destination sparseimage file???

My backup is failing because of an error copying a large (14GB) video clip file. The backup is being performed to a sparse disk image located on a network drive. Here are the attributes of the 3 volumes involved (pictures too):

Physical disk being backed up:
Capacity: 74.4 GB
Available: 15.59 GB
Used 58.81 GB

Network disk upon which the sparseimage file is located:
Capacity: 232.76 GB
Available: 134.14 GB
Used: 96.1 GB

Virtual disk opened from DMG file:
Capacity: 74.4 GB
Available: 14.53 GB
Used 59.87 GB

The copy fails partway through. I've gone in through the Finder and deleted the file, tried copying it manually, and tried the backup again. Nothing works.

I thought a sparseimage file would increase dynamically as required?

Thanks for any help,
Tubwreck ("Norrebo")
Attached Files
File Type: pdf Picture 4.pdf (93.3 KB, 2029 views)
File Type: pdf Picture 3.pdf (76.7 KB, 2006 views)
File Type: pdf Picture 2.pdf (46.2 KB, 2009 views)
Reply With Quote