View Single Post
Old 08-02-2008, 07:15 AM
sanketr sanketr is offline
Registered User
Join Date: Aug 2008
Posts: 9
Question Hard drive size doubled after backup....

Well, it seems that the size of startup disk has doubled after I tried doing the first "SmartUpdate" backup of the startup disk to an external drobo RAID. Here is what I did:

- Created a 150GB size disk image on external storage, and mounted the image - it is the backup destination
- Select "Backup - all files" for startup disk, smart update option, and the disk image as destination.
- Selected "Preseve ACL" in advanced options

After the backup ran, here is what happened:

- Startup disk almost doubled in size. I ran "sudo du -sh /*" to see disk usage. But, I don't see any doubled amount. The total sums up to approximately original size

- SuperDuper! backed up only 2GB out of ~50GB to disk image, and still didn't show any errors. It claimed to make a successful bootable backup which wasn't the case because of incomplete backup.

- I ran the backup again just now. Now, SuperDuper! seems to be working correctly, and backing up the missing contents to the disk image.

Here is the startup disk usage information before the backup:
Filesystem 1024-blocks Used Available Capacity Mounted on
/dev/disk0s2 115212288 54303356 60652932 48% /

After backup:
Filesystem 1024-blocks Used Available Capacity Mounted on
/dev/disk0s2 115212288 101827060 13129228 89% /

Also, space taken up on destination disk image during the backup:
/dev/disk3s2 156950508 2178188 154772320 2% /Volumes/Desktop Bootable Backup

If SuperDuper! doesn't overwrite the backup log when creating new backup (since I am now running the backup procedure again), where can I find the log?

The problem is how to troubleshoot and fix the issue of doubled startup disk usage given that it doesn't show up in "du". SuperDuper! is strong suspect here because of the incorrect backup I described above.

Last edited by sanketr; 08-02-2008 at 07:37 AM. Reason: Added more information
Reply With Quote