View Single Post
Old 08-20-2021, 04:41 AM
Bagpuss Bagpuss is offline
Registered User
Join Date: Sep 2010
Posts: 3
Clone boots, clone of clone on SSD won't

Can anyone shed any light on this problem, please?

Earlier this year, I had to replace my 2020 MacBook Pro (Intel). Before letting it go, I made a clone with SuperDuper onto an external Samsung M3 Portable 1TB hard disk.

I set up my new M1 MacBook Pro as a new setup, as a "good practice" start afresh. Most things I have got set up fine, but there are a handful of reasons that I want to be able to boot up my "old" laptop.

I have an old MacBook Pro, 2013 I think, which was my previous computer that I never got round to selling. It still works, boots fine, and will boot up the Samsung clone of my more recent setup, but very slowly, being a slow external HDD.

I've bought a SanDisk Extreme Portable SSD 1TB. I have used SuperDuper on my new M1 Mac to make a clone of the Samsung HDD clone. The final step was failing, until I downloaded the beta, v121.3. Now an erase and copy goes smoothly, everything is green at the end.

But it is not seen by the old Mac when I try to boot from alternative disks. When I boot the very old setup, I can see the external SanDisk SSD, and it's there in the Startup Disk options, but one can't make it boot, just getting the "Running bless to place boot files failed" error.

I've tried and tried. Done a whole new clone, but to no avail. Anyone got any suggestions?

One thing that's just occurred to me is this: I could boot the old Intel laptop from the Samsung HDD and then use SuperDuper to make a clone of the running MacOS to the SanDisk SSD. It would take ages, but would it be worth a go?

Reply With Quote