Thread: Weird problem
View Single Post
Old 07-16-2006, 12:28 PM
badlydrawnboy badlydrawnboy is offline
Registered User
Join Date: Jun 2005
Posts: 90
Weird problem


I just did an erase and install of OS X on my boot drive. I erased my other internal drive (400 GB), which I intend to use as my base system. The boot drive is a 74GB fast drive that I'll use as the sandbox.

I tried to install OS X on the 400 GB drive, but everytime it would restart after installing Disc 1 it would boot to the 74 GB boot drive, and the installation would get messed up. So then I just decided to wipe both drives, install OS X on the boot drive, and then use SuperDuper to move that install over to the 400GB drive.

So, I was able to install OS X on the 74 GB boot drive and then update to 10.4.7. Everything was going smoothly. Then, I used SuperDuper to "backup-all files" using the "erase, then install" script to move the OS X installation over to the 400 GB drive. However, upon restarting, it boots to the boot drive and the 400 GB drive had disappeared from the desktop and Disk Utility. Restared from OS X CD, and the drive appeared, ran repair and it had no problems. Then reset-nvram and reset-all, and the drive reappeared. However, when I select it as start-up disk and restart, it again defaults to the boot drive and the 400 GB disappeared again.

So, I erased the 400 GB drive using disk utility, and then tried cloning it again using SuperDuper. It seemed to go fine, but upon selecting the 400 GB drive as startup drive and restarting the exact same process described above happened. I'm completely stumped here, and Apple has no idea.

Can you help?

Reply With Quote