View Single Post
Old 09-04-2008, 11:33 PM
yokimbo yokimbo is offline
Registered User
Join Date: Sep 2008
Posts: 4
SDCopy: Error retrieving HFS meta data ... type: 8\n: Input/output error

I'm having issues backing up an external drive. I searched the forums and the web with no luck, so I'm posting here hoping for some sage advice. Please help if you can.


OS: OS X 10.5.4

External HDD (SpecialSauce): WD5000E032 - Western Digital 500GB My Book Pro Edition

SuperDuper! log (this attempt was to an identical model drive): Sept 1st

| 04:04:27 PM | Info | /Volumes/SpecialSauce
| 04:05:01 PM | Info | Ignoring /Volumes/SpecialSauce/Desktop DF
| 04:05:01 PM | Info | /Volumes/SpecialSauce/.TemporaryItems
| 04:05:01 PM | Info | /Volumes/SpecialSauce/G5 Backups
| 04:12:17 PM | Info | /Volumes/SpecialSauce/photos
| 07:51:27 PM | Info | WARNING: Caught I/O exception(5):
Input/output error
| 07:51:27 PM | Info | WARNING: Source:
_DSC0194.NEF, lstat(): 0
| 07:51:27 PM | Info | WARNING: Target:
_DSC0194.NEF, lstat(): 0
| 07:51:27 PM | Info | Attempting to copy file using copyfile().
| 08:21:58 PM | Info | Successfully copied file.
| 08:34:28 PM | Error | SDCopy: Error retrieving HFS meta data for
2006-11-04_50thAnniversary/raw/_DSC0195.NEF of type: 8\n: Input/output error

After the above failure, which was my second, I ran Disk Warrior to rebuild the directory and check the files and folders of HDD SpecialSauce. Everything checked out fine.

After this I made another attempt on a brand new WD5000H1Q (Western Digital 500GB My Book Studio Edition). I received a similar failure, this time on a different file. I ran a Dsk Utility Verify Disk command. It passed. I re-ran the Disk Warrior file & folders check. It passed that too.

The next test I think I'll try is to just do a copy/paste. Also looking into cpio command. Any help would be greatly appreciated.


Last edited by yokimbo; 09-04-2008 at 11:37 PM.
Reply With Quote