View Single Post
Old 02-07-2009, 01:57 AM
m021478 m021478 is offline
Registered User
Join Date: Mar 2008
Posts: 8
Copy Fails - "ditto: can't get real path for source"??

I just tried running SuperDuper to create a clone of my primary hard drive to my designated 'Clone' drive, and for the first time in years of running this particular clone job, I have started getting a strange error.

Basically I am trying to clone my 'Macintosh HD' boot drive to an external drive entitled "Macintosh HD Clone" (creative name, huh?). What follows is the error message portion of the log file that is generated after SuperDuper reports that the copy job has failed:

| 01:14:39 AM | Info | WARNING: Caught I/O exception(2): No such file or directory
| 01:14:39 AM | Info | WARNING: Source: /Applications/, lstat(): 0
| 01:14:39 AM | Info | WARNING: Target: /Volumes/Macintosh HD Clone/Applications/, lstat(): -1
| 01:14:39 AM | Info | Attempting to copy file using copyfile().
| 01:14:39 AM | Info | Attempting to copy file using ditto.
| 01:14:40 AM | Error | ditto: can't get real path for source
I am currently booted off of the Macintosh HD drive that I am attempting to clone. Also, I've always successfully used the 'Smart Backup' routine, but once this error started happening, I figured it would be worth a try to attempt to use the 'Erase, then copy' routine... unfortunately the same error message is generated even then...

I have no idea why this just started happening and I have no idea how to go about fixing this issue. Any suggestions would be greatly appreciated... Please let me know if I can provide you with any additional details to further explain this problem.

Reply With Quote