View Single Post
Old 04-19-2005, 11:22 AM
Goldie Goldie is offline
Registered User
Join Date: Apr 2005
Posts: 7
Can't Boot from External Partition

Hi, I'm using a 60GB Powerbook running OS 10.3.8.

I have just downloaded the trial of SuperDuper & backed up my hard drive to my external drive, which is a Lacie 250GB firewire drive.
Previously I had done this using CCC but I found it quite buggy & decided to give SD a try.
Before doing this I repaired permissions on my Powerbook drive.
I then erased & partitioned the external. Previously it wasn't partitioned. However I decided to make 2 partitions. One is 60GB & is just for cloning my Powerbook drive to. The other will be used for general storage of large files. I thought it was a good idea to keep them separate in case in future cloning I am erasing & then cloning the 60GB partition on the external, I don't want to risk erasing any of the other files I may have stored on the external.
The cloning process from SuperDuper to the external partition worked fine. Took about 45 minutes for 30GB of data.

However I can't boot from the external partition that I cloned to.
It does show as bootable in disk utilities info.
I have updated the Lacie firmware.
When I restart the computer holding down the option key, I should get a screen that gives me an option of which drive I want to boot from. I have tried a few times & I only get one option - the Powerbook drive.

I'd love some advice on what to do so I can boot from this external partition & make sure the clone is working OK.

off to bed now.
Reply With Quote