View Single Post
Old 11-23-2008, 09:20 PM
agiabuba agiabuba is offline
Registered User
Join Date: Sep 2008
Posts: 11
SD oddities with new drive...

I've happily backed-up my drive for months on a MyBook Studio 500GB partitioned (unconsciously) with Apple partition map...
I recently bought the same external drive, a MyBook Studio but with 1TB drive, to substitute my "old" one...
(I didn't know it wasn't recommended, anyway I never had troubles with the previous one)

when I was about to partition it I discovered the APM vs GUID thing, and after a fast search here I decided to partition it using GUID partition table (I'm on an intel Macbook Pro running Leopard 10.5.5)

the drive, as I did with the old one, has two partitions: one for archiving purpose, and one where I backup my internal drive.

NOW, since I'm using the new drive (I can't try with the old one because I don't own it anymore) I regularly have two "errors":
-SD can't find the target volume. It appears that SD keeps searching for the old partition, even if I already performed several backups on the new drive (the name of the new backup partition is different from the old one). --> see down
-SD prevent the system to shut down: the option "on succesful completion - shut down computer" that always worked as it should, lately fails to work... SD doesn't display any error, but the system doesn't shutdown and alerts that SD app impeded the shut down etc.

any idea on what's goin' on?
thanks, agiabuba

PS: I already tried to both delete SD preferences for the first error, and to login holding SHIFT for the second thing, but nothing changed...
edit: after I deleted the preferences AND rebooted now SD seem to recognize the target drive properly... I'll check again after the next backup!
Reply With Quote