View Single Post
Old 07-27-2012, 09:44 AM
Ric Ric is offline
Registered User
Join Date: May 2006
Location: Washington, DC, US
Posts: 19
Scheduled Copies Not Working

My scheduled copies have not worked since upgrading to Mountain Lion 10.8 and SuperDuper! 2.7. The copy is supposed to happen at 3:15 am, but when I checked my MacBook Pro at 7 am this morning, SuperDuper! was hanging with the spinning progress indicator in the Scheduled Copies window. I closed SD and then reopened it. I selected Copy Now in the Scheduled Copies window and SD crashed. I reopened SD, tried the same thing and it hung up again.

I have deleted and recreated the scheduled job. If I select Copy Now from the main SD window, Smart Update executes fine.

Here is what I see in the console log:

7/27/12 9:33:23.211 AM SuperDuper![2347]: ***ERROR OCCURRED: dyld: DYLD_ environment variables being ignored because main executable (/Applications/SuperDuper!.app/Contents/MacOS/SDAgent) is setuid or setgid
7/27/12 9:33:33.659 AM SuperDuper![2347]: -[__NSCFString _invalidateGStatesForTree]: unrecognized selector sent to instance 0x267ae70
7/27/12 9:33:33.660 AM SuperDuper![2347]: An exception was thrown during execution of an NSScriptCommand...
7/27/12 9:33:33.660 AM SuperDuper![2347]: -[__NSCFString _invalidateGStatesForTree]: unrecognized selector sent to instance 0x267ae70

Last edited by Ric; 07-27-2012 at 09:47 AM.
Reply With Quote