View Single Post
Old 01-31-2008, 12:32 PM
jefferyn jefferyn is offline
Registered User
Join Date: Jan 2008
Location: los angeles
Posts: 8
same error message here for my 1st attempt to backup to a network drive

i have the same error message with my system... i'm attempting to backup for the first time to a network drive, since my regular back hard drive is now full... i have our sun disk nfs mounted to my mac. superduper created the sparse image file on the sun partition. but the backup halted with the error a few seconds after starting... i can open and mount the sparse image, but it has no files... i tried it 2 times... after the second time, i deleted the sparse image and tried the 3rd time. superduper created the new sparse image file and again halted with 45 sec elapsed time...

last few lines from the error log (with some of the computer names removed for security purposes)

| 08:51:44 AM | Info | created: /Volumes/xxx/yyy-netBackupA.sparseimage
| 08:51:44 AM | Info | ......COMMAND => Setting ownership and access modes for '/Volumes/xxx/yyy-netBackupA.sparseimage'
| 08:51:44 AM | Info | ......COMMAND => Mounting yyy-netBackupA
| 08:51:47 AM | Error | hdiutil: attach failed - no mountable file systems

i didn't see a solution to this thread. so i thought i'd pitch in my case to see if someone recognizes what is wrong...

thanks for any suggestions-
Reply With Quote