View Single Post
Old 06-27-2006, 01:30 AM
slickmrick slickmrick is offline
Registered User
Join Date: Jun 2006
Location: London
Posts: 6
Clone Not Bootable

Hello to everybody! I am bit of a mac newbie so forgive any basic stuff!
After using Carbon Copy Cloner with problems I decided to give SD a go!
Have registered version of SD (2.12 v79). Running OSX Tiger v10.4.5 (Intel)
Trying to clone internal 80GD HD to IDENTICAL (Model) external USB2 80GB.
Using Backup All Files option, FAILS to erase ext HD (left it running overnight!). Used Tiger Disk Utility to erase/format drive ok (same file system format as internal boot drive).
Tried again to clone but chose Smart option. Clone completed up to point of making ext hd bootable. error is;
Failed to make HD bootable.
Tried again using Smart option (NO format), completed much quicker second time round (no changed files I guess).
Both times same error. Log File ends with;

| 05:21:57 AM | Info | Evaluated 780825 items occupying 61.78 GB (129672 directories, 621996 files, 29157 symlinks)
| 05:21:57 AM | Info | Copied 29215 items totaling 0.12 GB (16 directories, 29 files, 29170 symlinks)
| 05:21:57 AM | Info | Cloned 61.56 GB of data in 781 seconds at an effective transfer rate of 80.71 MB/s
| 05:21:57 AM | Info | PHASE: 3. After Successful Copy
| 05:21:57 AM | Info | ...ACTION: Making OSX86_BOOT bootable
| 05:21:57 AM | Info | ......COMMAND => Blessing OS X System Folder
| 05:21:58 AM | Error | sh: line 1: bless: command not found

Seeing how the actual backup seems to have completed ok, how can I Manually make (bless!) the ext hdd so I can then use the ext hd as the internal hd. You may wonder why I can't just use the ext drive as a restore drive to internal hd, but this is just an experiment before I go ahead and buy a much larger HD as I'm running out of space!
Many Thanks.

Last edited by slickmrick; 06-27-2006 at 01:35 AM.
Reply With Quote