Shirt Pocket Discussions  
    Home netTunes launchTunes SuperDuper! Buy Now Support Discussions About Shirt Pocket    

Go Back   Shirt Pocket Discussions > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: dnanian
Forum: General 03-08-2005, 04:05 PM
Replies: 22
Views: 25,393
Posted By dnanian
Quite sorry we weren't able to help, Thom:...

Quite sorry we weren't able to help, Thom: unfortunately, it's hard to diagnose this stuff based on some basic information. But, glad that you got things running again.

It does take a little while...
Forum: General 03-07-2005, 08:25 PM
Replies: 22
Views: 25,393
Posted By dnanian
Just rename your Office preferences, Thom, and...

Just rename your Office preferences, Thom, and see if it helps. You'll find the responsible folder off your Home folder in:

Library/Preferences/Microsoft

rename "Microsoft" to "Microsoft.saved"...
Forum: General 03-02-2005, 08:48 AM
Replies: 22
Views: 25,393
Posted By dnanian
(To close off this thread, we moved to email and...

(To close off this thread, we moved to email and after some back-and-forth it turned out that this particular crash was entirely different than the font-related one. In this case, a bad alias in the...
Forum: General 03-01-2005, 04:15 PM
Replies: 22
Views: 25,393
Posted By dnanian
No problem... I'm trying to figure this out too....

No problem... I'm trying to figure this out too. Try deleting the "Office Font Cache" in your Preferences, see if that makes a difference.
Forum: General 03-01-2005, 03:51 PM
Replies: 22
Views: 25,393
Posted By dnanian
I understand that you haven't installed fonts in...

I understand that you haven't installed fonts in over a year, but I'm trying to figure out whether those extra fonts might be the issue... that's why I asked. Moving those locally -- to...
Forum: General 03-01-2005, 02:55 PM
Replies: 22
Views: 25,393
Posted By dnanian
Did you install extra fonts in the "system" area,...

Did you install extra fonts in the "system" area, or in your "user" area? If in the "system" area, try moving them to "user" -- that in itself might resolve the issue, since they'll be shared, not...
Forum: General 03-01-2005, 02:37 PM
Replies: 22
Views: 25,393
Posted By dnanian
Well, give the instructions here a shot and see...

Well, give the instructions here a shot and see if you can find anything wrong. I've got Office here and it works fine on both a Safety Clone and the original (and I've only had this one report --...
Forum: General 01-25-2005, 12:44 PM
Replies: 22
Views: 25,393
Posted By dnanian
Try starting up FontBook and look for multiple...

Try starting up FontBook and look for multiple conflicting and/or damaged fonts. You might also want to try deleting the font cache.
Forum: General 01-25-2005, 12:24 PM
Replies: 22
Views: 25,393
Posted By dnanian
From that, it looks to me like you have some bad...

From that, it looks to me like you have some bad fonts, or a font manager of some sort that's having trouble. Possible?
Forum: General 01-25-2005, 11:14 AM
Replies: 22
Views: 25,393
Posted By dnanian
Hm! That's strange, Martin -- I use Office 2004...

Hm! That's strange, Martin -- I use Office 2004 all the time on the Sandbox, and it works just fine for me.

Do you get any errors in the console? What exactly happens when you try to run the...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -4. The time now is 06:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.