Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Spotlight indexes my bootvolume after each backup (https://www.shirt-pocket.com/forums/showthread.php?t=1309)

camaso 05-25-2006 05:57 PM

Spotlight indexes my bootvolume after each backup
 
Hi

Can you tell me, why Spotlight always completely indexes my bootvolume after successfully backing it up? Sometimes this takes more than an hour on my dual 2 GHz G5! As I run SD twice a day this makes up to two hours of slowdown!
I'm running SD 2.1.1 on OSX.4.6. The problems started with SD2.0 if I remember correctly.

Thanks for help!
Ralph

dnanian 05-25-2006 06:45 PM

It does this to the *startup* volume, Ralph? It certainly shouldn't, unless you booted from a different volume: did you do that?

camaso 05-25-2006 06:47 PM

No, I didn't restart after backup. I always run my Mac on its bootvolume.

dnanian 05-25-2006 06:52 PM

OK. Are you sure it's indexing your startup volume and not the backup? To fix the latter, simply add the backup volume to the Spotlight Preference Pane's "Privacy" tab. That'll be preserved across backups, and should stop it from indexing or searching the backup volume.

camaso 05-25-2006 06:57 PM

Yes, it is the startup volume (labelled G5dual as opposed to G5dualBackup)

dnanian 05-25-2006 07:00 PM

I can't think of any reason why the startup volume would reindex after a backup. The index isn't touched, and we don't modify more than our preferences, log, etc.

The destination volume would be, however, if it's not in privacy.

camaso 05-25-2006 07:05 PM

It's not related to anything else than SD! as it does only occur after those backups. And it is not in privacy.

dnanian 05-25-2006 07:09 PM

I really think the indexing is on the backup volume, not on the source. Please try adding the backup volume into the Privacy tab...

camaso 05-25-2006 07:16 PM

Spotlight shows the name of the boot volume when indexing.
I have now added the backup volume to the privacy tab. Let's hope that this helps.

dnanian 05-25-2006 07:34 PM

Yep -- let me know!

camaso 05-26-2006 04:53 AM

A bug! Spotlight shows "G5dual" (the startup volume) but indexes "G5dualBackup" (the backup volume)! My Problem ist solved now, thanks Dave!

dnanian 05-26-2006 07:36 AM

Great -- I'm glad that resolved the problem. Thanks for the follow-up, Ralph!


All times are GMT -4. The time now is 08:05 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.