Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Network volume doesn't appear in the Copy list (https://www.shirt-pocket.com/forums/showthread.php?t=1996)

jathang 01-11-2007 09:44 AM

Network volume doesn't appear in the Copy list
 
I'm trying to backup a network volume (my iBook networked to my desktop G5 via Firewire) but it doesn't appear in the Copy pop-up list. I've just paid the registration fee, thinking that it was probably just a 'paid-for' feature in the registered version. I've tried quitting and re-booting SuperDuper! to no effect. BTW I'm using 10.3.9 on both machines.

Thanks,

:J)

dnanian 01-11-2007 09:47 AM

Actually, no -- we don't support copying from (or directly to, except via an image) a network volume.

nderksen 01-22-2007 02:39 AM

Any chance that you will in the future? The sparse image worked on the network drive, but I'm more than a little nervous about trusting 100 GB+ to a single image file, especially since I already have had one corrupted image file. I think you will see more people trying to back up to NAS devices like I am.

Nathan

dnanian 01-22-2007 12:03 PM

There's always a chance... but given that NAS devices don't fully support most Mac attributes, etc, the backup itself might be "lossy"...


All times are GMT -4. The time now is 07:57 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.