Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Failed to Enable Ownership... (

hoodsie 06-16-2006 10:40 AM

Failed to Enable Ownership...
My hard drive is failing so I decided to back up all my stuff. I bought an external hd of 250G and partitioned it. Then I tried to backup all files and I get the "Failed to enable ownership on Hoodsie Drive." I can't do anything to my hd in disk repair - I just get the message that the drive has reported a fatal hardware error and am prompted to back up as much data as I can and get a new drive...all repair functions are greyed out...
I went to the properties of my hd and tried to allow the system access but got a message telling me I couldn't do that because of some error...(forget the wording).
Is there some workaround? Can I backup using a friends computer? Not sure what to do - the other post about "failed to enable ownership" seems a little like a different issue...
Any help would be greatly appreciated.

dnanian 06-16-2006 10:46 AM

Hi, "hoodsie". I think you'll see in the log that it suggest you restart your Mac. However, given your dire state, try ejecting and reattaching the external drive and trying again -- I think that'll work.

Note, though, that we're NOT a "salvage" program. You might not get a good copy off the drive... I'd start with "Backup - user files", then switch to "Backup - all files" with Smart Update to add the less essential stuff.

Good luck!

hoodsie 06-16-2006 11:14 AM

Thanks - I will give that a shot...

All times are GMT -4. The time now is 05:40 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.