Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   All SuperDuper options reset and greyed out (

jpotisch 12-10-2008 01:08 PM

All SuperDuper options reset and greyed out
I've been using SuperDuper relatively uneventfully for months (or longer) but today I discovered my bi-weekly scheduled Smart Update had failed. I confirmed my backup USB drive is attached, browsable in Finder, etc. but SuperDuper can't seem to see it. More importantly, all the dropdowns are greyed out, so "Copy" and "to" are both set to "Macintosh HD" (default internal drive), "using" is set to "Backup - all files", and all are greyed out so I couldn't change it if I wanted to.

Yes, I've dismounted and re-mounted the USB drive. Yes, I've quit and relaunched SuperDuper. Yes I've deleted ~/Library/Application Support/SuperDuper/Saved Settings (which was empty). Yes I unchecked "Remember source and destination volumes" in Preferences. (I did that when a dialog box told me the target volume could not be found and hitting Cancel repeatedly couldn't make it go away). The only thing I haven't tried yet is rebooting, which I'd like to avoid so as not to interrupt a number of processes running.

I assumed this would be a known issue with a known solution, but couldn't find anything in this forum or out on the tubes, so any help would be greatly appreciated.



dnanian 12-10-2008 05:41 PM

Did you restart your Mac?

jpotisch 12-10-2008 06:27 PM

I know, I know, but restarting would have been very disruptive today so I was trying to avoid that. I did try deleting the app and ~/Library/Application Support/SuperDuper and reinstalling but no luck. If nobody has any ideas I'll of course try rebooting.

jpotisch 12-16-2008 02:47 PM

Reboot solved the problem
As I always knew it would, so consider this thread closed.

All times are GMT -4. The time now is 04:30 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.