Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Confusing Boot Problem (

sameditor 05-16-2009 04:43 PM

Confusing Boot Problem

If anyone can help I'd really appreciate it.

I have made a full clone of my Macbook Pro's internal HD. I'm running OS X 10.5.7. The clone drive is a Lacie Rugged 500gb external drive. It supports firewire 800 which is what I'm using. It's been formatted in Mac OS Extended (Journaled).

When I first ran SD it made the clone no problem, I did "back up all files" and requested it restart from the clone, which it did. Superduper! It works.
Since then I've tried to boot from it again but to no avail. I've tried holding down the option key on start up but it just boots into my Mac HD and when I've tried to select it from startup disk in system preferences it just won't show up :eek:

Hope that's clear.


dnanian 05-16-2009 06:30 PM

Holding down Option at power on doesn't give you the startup drive picker? It should... perhaps you're not holding it down enough?

If it doesn't show up in the Startup Disk Preference Pane it's very likely mispartitioned. It should be GUID - see the FAQ.

sameditor 05-18-2009 02:11 AM

Problem solved
Thanks for your help. I reformatted GUID and it showed up in start up disk pane. Still couldn't get it to appear using the Option key though. I found out that on UK systems you hold ALT and not Option to get to the boot selection screen.



dnanian 05-18-2009 07:32 AM

That's interesting: on my keyboard Alt and Option are the same key (two labels).

Gingau 05-25-2009 01:52 PM

Shows as startup, won't boot
I can choose the SuperDuper clone as a startup disc in Sys Pref or in the Startup Mngr, but the computer still boots up from the the original volume.
(Startup Mngr does pay attention when I choose the TechTool edrive)

I'm running 10.4.11 on a 2.8GHz Intel
Iomega has always been a reliable Mac Hard drive for me.
I don't know what the chip set is.

DriveGenius2 confirms the Iomega HDD is in perfect condition
Renaming the clone the same as the original volume made no difference.

Name : Iomega500
Type : Volume

Disk Identifier : disk1s2
Mount Point : /Volumes/Iomega500
File System : Mac OS Extended (Journaled)
Connection Bus : FireWire
Partition Type : Apple_HFS
Device Tree : /PCI0/RP04@1C,3/FRWR@0/node@303c0540128d02/sbp-2@4008/@0:2
Writable : Yes

Capacity : 465.4 GB (499,763,888,128 Bytes)
Free Space : 215.0 GB (230,897,733,632 Bytes)
Used : 250.4 GB (268,866,154,496 Bytes)
Number of Files : 392,562
Number of Folders : 86,907
Owners Enabled : Yes
Can Turn Owners Off : Yes
Can Repair Permissions : Yes
Can Be Verified : Yes
Can Be Repaired : Yes
Can Be Formatted : Yes
Bootable : Yes
Supports Journaling : Yes
Journaled : Yes
S.M.A.R.T. Status : Not Supported
Disk Number : 1
Partition Number : 2

dnanian 05-25-2009 03:16 PM

The drive should be partitioned as "GUID", Gingau, not Apple Partition Map... that may make a difference here.

Gingau 05-25-2009 03:45 PM


You mentioned in this post that this was in a FAQ, but I could not find which one.

OK, Now I see that in Disk Utility under partion/options when choosing the drive rather than the volume.

I had read through the SD user's guide and this is not listed in "Prepare for your backup"

Thanks. I will try the process again.

dnanian 05-25-2009 03:47 PM

True: GUID wasn't an option when the current version of the User's Guide was written. That's why I put it in the FAQ... a bit of a runaround, I know.

Gingau 05-26-2009 08:12 PM

Success. Thanks for your personal input.
The Clone is working perfectly.

Could you clarify which FAQ the GUID requirement is mentioned for future reference?
Muchly Appreciated

dnanian 05-26-2009 10:41 PM

Yes, it's in the "I can't boot from my drive" FAQ. (It's also in the Time Machine FAQ, as I recall, and is likely elsewhere, too.)

All times are GMT -4. The time now is 09:31 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.