Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Newb Question (

916_Pilot 09-23-2009 06:30 PM

Newb Question
DL'd SuperDuper Trial last night. Proceeded to backup ALL files from my current HDD to a brand new one. Everything seemed to work fine, EXCEPT that the new drive is a roughly 2 gb smaller version. Thoughts as to why?

Also noted that I tried to boot off the new copy and it worked to the point that it brought up my desktop, but wouldn't go any further than that. Thoughts?

Did I do something wrong in the copy process? I chose to erase the new drive and reformat, etc.. All I wanted was an exact copy in case my current HDD has a meltdown. This just happened to me a month ago, so I bought two new drives. Installed one, and am trying to back it up just in case.

Thanks in advance.

dnanian 09-23-2009 06:34 PM

As indicated in the User's Guide, some files (swap files, temporary files) aren't copied.

As far as the desktop not coming up, that usually means you have corrupt fonts. Can you start up from it in "Safe Boot" -- that is, hold Shift down from power on all the way to the desktop?

916_Pilot 09-23-2009 09:36 PM

I just didn't think that temp files and the like, would be as large as 2 gb.

As for boot up, it DOES boot to the desktop, but only that far. It doesn't connect to my router. It doesn't allow me to do anything other than stare at it. I can't click on anything, and the Dock is set to hide, but doesn't appear.

dnanian 09-23-2009 09:36 PM

Temporary files and the like can easily be more than 2GB.

Did you try "Safe Boot"?

916_Pilot 09-23-2009 09:39 PM

No I just chose to boot from that drive as opposed to the one in my Macbook, just to see if it worked. It allowed me to choose the HDD I wanted to boot, and login, but I didn't Safe Boot. What would be the advantage?

dnanian 09-23-2009 09:45 PM

Well, I'm trying to help you diagnose what is preventing you from starting up properly.

916_Pilot 09-23-2009 09:56 PM

I didn't mean it like that. I just meant what is Safe Booting it going to tell me? What do I need to look for when I do it?

dnanian 09-23-2009 09:59 PM

It'll tell us whether the problem might be a 3rd party kernel extension or something similar that's unhappy on the backup.

916_Pilot 09-25-2009 07:04 PM

Believe it or not, I think the problem was in the usb cable. I made the back up using a dock and then tried to boot with that drive still in the dock when I had the initial problem.

I replaced the usb cable and it appears to be working fine now.

Thanks for all of your help. Now I think I'm off to buy the full version in order to do smart backups.

dnanian 09-26-2009 01:33 AM

Always nice to have a simple solution!

All times are GMT -4. The time now is 03:54 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.