Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   sandbox question (

zdoob 12-11-2005 03:59 PM

sandbox question
greetings! another few questions...

i have an external FW 300GB drive partitioned into 4 volumes: clone, sandbox, archive, and other. i have successfully created a clone. now, i just created a sandbox, but had an error at the end. i chose in OPTIONS to restart from the sandbox. once the copying was finished, i got a dialog box saying that logout failed because SD timed out on quit. not a big problem, but worth mentioning.

after i finished, i wondered if i should've created the sandbox from the clone rather than from the internal HD which was the current boot drive. does this matter? is it okay to make a sandbox from the drive you are currently booted from? also, is it okay to continue to work or surf the web while SD is doing its thing?

also, once i run the system updates (and itunes, quicktime updates) on the sandbox... are there procedures or suggestions to determine if the updates are cool and ready to administer to the internal HD? how long do YOU usually wait? AND, once i select my internal HD as the boot drive, and run software update, will those updates show up as installed updates or new software available?

and just a general FW drive question... do i need to "eject" it and turn it off before i shutdown?


dnanian 12-11-2005 04:02 PM

The shutdown/quit issue is known, and is something we're working on. We think it only happens when you erase-then-copy a volume, rather than using Smart Update.

You should definitely not create a sandbox from a clone -- you want the shared files to be on the original, boot volume. And, in general, it's OK to do light work while SD is copying (especially a Sandbox).

You don't need to eject FW drives when you shut down -- that happens automatically.

Hope that helps, zdoob.

zdoob 12-11-2005 04:04 PM

you're too fast! you answered my question before i finished editing it to add more questions!!

thanks again for an awesome product and fantastic support!

dnanian 12-11-2005 04:05 PM

There's no hard and fast rule to know when things are ready for applying to the main volume -- you just have to make that judgement yourself...

zdoob 12-11-2005 06:40 PM

hey thanks. also, out of curiosity - if i have my FW drive set as startup/boot (sandbox), and then turn on my mac without having the FW drive on, what will happen?

dnanian 12-11-2005 06:59 PM

It will likely boot to the first internal volume it can find.

zdoob 12-12-2005 12:30 PM

another question (sorry). i have been running from my sandbox. i opened an InDesign file and my Palatino font was missing. it is installed in the system library of the internal HD, but not in the sandbox. i opened fontbook and tried to install it, but nothing happened. i had to reboot from my internal HD to see the font in the file. is there something about the sandbox that i'm not understanding?


dnanian 12-12-2005 12:37 PM

Do you see the file when you look at /Library/Fonts, zdoob? We copy all the fonts in the System library.

zdoob 12-12-2005 12:50 PM

yes. i see it that way, but it doesn't show up in fontbook or in InDesign.

dnanian 12-12-2005 12:52 PM

That's strange. Even across a reboot? Perhaps your Font Cache needs to be rebuilt...

zdoob 12-12-2005 12:58 PM

when the font was unavailable, i booted from the internal HD because i needed to work on that file. the font showed up as expected. i will reboot from the sandbox and see if it's there now.

zdoob 12-12-2005 01:04 PM

just rebooted from sandbox, and opened fontbook... palatino is not there. i've got a lot of fonts, so it's tough to tell if any others are missing. though i just noted how many fonts there are, and will reboot from the internal HD and see how many fonts are listed there.

dnanian 12-12-2005 01:08 PM

Try deactivating Palatino and reactivating it on the Sandbox.

zdoob 12-12-2005 01:13 PM

fontbook counts 275 fonts when booted from the sandbox, and 276 when booted from the internal! how amazing is it that the ONE font that didn't work is the one i needed... i should mention that the sandbox is running 10.4.3 (and all of the most recent updates), and the internal is still on 10.4.2.

obviously this isn't a huge issue - i just thought i'd point it out to you. i can't even load palatino on the sandbox... i don't get any errors, it just doesn't load. maybe there's something wrong with the font? it's still strange that it would be there on the internal, but not the sandbox. maybe the font is somehow incompatible with 10.4.3?

zdoob 12-13-2005 12:35 AM

just an update here. i booted from sandbox again, ran InDesign - no palatino. opened FontBook and tried to install palatino from several different sources... no luck. browsed to the file that SHOULD be showing up in fontbook (sandbox/library/fonts) and did a "get info" on it. suddenly, it appears in fontbook. go figure.

thanks for bearing with me!

All times are GMT -4. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.