Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   SDCopy: Error retrieving HFS meta data ... type: 8\n: Input/output error (

yokimbo 09-05-2008 12:33 AM

SDCopy: Error retrieving HFS meta data ... type: 8\n: Input/output error
I'm having issues backing up an external drive. I searched the forums and the web with no luck, so I'm posting here hoping for some sage advice. Please help if you can.


OS: OS X 10.5.4

External HDD (SpecialSauce): WD5000E032 - Western Digital 500GB My Book Pro Edition

SuperDuper! log (this attempt was to an identical model drive): Sept 1st

| 04:04:27 PM | Info | /Volumes/SpecialSauce
| 04:05:01 PM | Info | Ignoring /Volumes/SpecialSauce/Desktop DF
| 04:05:01 PM | Info | /Volumes/SpecialSauce/.TemporaryItems
| 04:05:01 PM | Info | /Volumes/SpecialSauce/G5 Backups
| 04:12:17 PM | Info | /Volumes/SpecialSauce/photos
| 07:51:27 PM | Info | WARNING: Caught I/O exception(5):
Input/output error
| 07:51:27 PM | Info | WARNING: Source:
_DSC0194.NEF, lstat(): 0
| 07:51:27 PM | Info | WARNING: Target:
_DSC0194.NEF, lstat(): 0
| 07:51:27 PM | Info | Attempting to copy file using copyfile().
| 08:21:58 PM | Info | Successfully copied file.
| 08:34:28 PM | Error | SDCopy: Error retrieving HFS meta data for
2006-11-04_50thAnniversary/raw/_DSC0195.NEF of type: 8\n: Input/output error

After the above failure, which was my second, I ran Disk Warrior to rebuild the directory and check the files and folders of HDD SpecialSauce. Everything checked out fine.

After this I made another attempt on a brand new WD5000H1Q (Western Digital 500GB My Book Studio Edition). I received a similar failure, this time on a different file. I ran a Dsk Utility Verify Disk command. It passed. I re-ran the Disk Warrior file & folders check. It passed that too.

The next test I think I'll try is to just do a copy/paste. Also looking into cpio command. Any help would be greatly appreciated.


dnanian 09-05-2008 08:42 AM

Could you send the whole log to me with the "Send to shirt pocket" button?

yokimbo 09-05-2008 12:04 PM

I just sent it. I look forward to reading your thoughts on the matter. Thanks.

yokimbo 09-07-2008 11:58 AM

Looks like it is the FW in either the HDD or the iMac. Clone via USB succeeded! Thanks for your help Dave. I'll update this when I figure out where the problem is.

yokimbo 09-18-2008 10:33 PM

Turns out the problem was with the external HDD's Firewire. A backup with it connected via USB worked fine. Other drives work fine vie Firewire on the iMac as well. It's still under warranty, so I'll be contacting the manufacturer this weekend. Thanks again Dave.

All times are GMT -4. The time now is 03:03 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.