Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn" (

greenjeens 06-13-2006 05:14 AM

Booting from SD Clone Hangs at "waiting for network file sys" or "starting logn"
I tried to back up from my super duper created drive by holding Option and then power selecting the SD clone, but then the blue bar hung on "starting Login Window".
I also tried logging out and then logging in with the Shift key held down and doing a SMart Update to the clone after that.

Then I made a Smart update to the Backup hard drive from Safe Boot thinking that some startup items were interfering.
Got the Same hang on "Waiting for Login window".

I'm still not sure if the instructions to log out and then log back in with the shift key held down are in order to get to safe boot, or is this a way to only prevent the startup items from becoming active? Is this the correct instructions for Panther 10.3.9?
Is starting from Safe Mode before creating SD backup volume wrong?

Seeing that the bar on the SD boot volume was hung on "waiting for login window", I went into login options and deselected automatic login and when trying to boot from the Backup drive I got "Waiting for network file system" hang. That's interesting a different hang while trying to boot? Let it run for 4-5 minutes but it wouldn't boot.

The box on the HD Backup volume that says "ignore ownership of this volume" is unchecked for both main and backup HD. It is checked for all other 3 non boot partitions on two other EXT fw drives and the main HD.

Then I read the Manual again. My drive is big enough. I do have other FW devices plugged in. I turned off the other HD and DVD burner, maybe I should unplug them? I see lots of other possible things causing a glitch. Is there a way to get a log of what is happening when I see the blue bar stick on "login window starting" or "waiting for network file system"?
Ever see this problem before?
I really would like a bootable clone, (I'm not sure of the exact steps)but if worse came to worse could I just boot from the original disc and do a restore, using the SD clone in disc utility?

I'm using a Seagate 7002.8 combo external drive 16mb cache and initio chip. My previous report of success meant that I just swtiched over to the drive while I was logged in to my main drive and was able to read all the data. I guess I didn't boot from the SD cloned Seagate drive?

I've got Panther 10.3.9. Unless I get some better advice I may try a complete erase and backup from Safe Mode, in case a Smart update from Safe mode wasn't good.

Anything I need to know to help get Super Duper to create drive that will boot up?


dnanian 06-13-2006 09:10 AM

Please try naming the backup drive the *same* as the startup before you boot from it. This will often correct the problem (which is usually due to a program that's loading and has "tied" itself to the volume name).

greenjeens 06-14-2006 07:18 AM

Thanks for the troubleshooting!

Renamed the backup drive same as main HD and no luck...

So, to give SD clone the best chance to overcoming MY naming errors. Embarrassing.

I renamed both drives Macintosh HD. Repaired HD disc, ran DiscWarrior, erased a "previous user" file, downloaded the new Super Duper version, and then did an full erase and backup using SD.

*The thrill of VICTORY! SD Clone FW drive booted perfectly!*

Darn, I still forgot to disable the startup items, before making the SD clone. Boots fine anway.

Should I do a smart update without "startup" items, for the cleanest SD clone? Or leave the bootable clone alone? Anything to gain?

Thanks Again, looks like you've been really busy making SD even better!

dnanian 06-14-2006 08:35 AM

No, I don't think you need to go without Startup items. What was a "previous user" file?

greenjeens 06-14-2006 05:27 PM


Originally Posted by dnanian
No, I don't think you need to go without Startup items. What was a "previous user" file?

When I updated Quicktime to 7.1.1 it specifically broke Toast's ability to burn Apple Lossless files to CD. And my entire iTunes library is in Apple Lossless.
Without a Downgrader for QT 7.1.1, or anyone even knowing that QT breaks this one part of Toast for some time, I did an "archive and install", and then updated everything except Quicktime.

The archive and install left me with a "prevoius user file", which contained all my earlier settings and apps. I needed to refer to these old apps since not everything worked after the archive install. It was really a huge file.

There is apparently now a way to downgrade ALL Quicktime versions after 7.02, for all the many users that find Toast 7.1.1 breaks some of their 3rd party sw. Haven't used it though.
I'll have a working Sandbox before the next Apple update. Still have not made sure it works. Again I changed the name of Quicktime, to differentiate the varioius versions I had, while testing which ones worked with which versions of Toast. A mistake.
The QuickTime 7.0.1 Reinstaller will remove QuickTime 7.0.2 or later and restore your system to QuickTime 7.0.1.

or Pacifist

"This is useful, for instance, if an application which is installed by the operating system becomes damaged and needs to be reinstalled without the hassle of reinstalling all of Mac OS X."

The good news is, I got one combined Panther update which is suppose to work much better than all the incremental updates.

dnanian 06-14-2006 05:44 PM

Ah, you mean a Previous Systems folder! Got you. Thanks.

All times are GMT -4. The time now is 11:57 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.