Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   disk utility gives "operation not permitted" error (

rotarypot 08-26-2008 08:07 PM

disk utility gives "operation not permitted" error
hi all:

last night i made a backup of my intel imac using super duper, i made a sparse image on my time capsule via ethernet, the backup finished with no problems.

today i tried to restore said image back into the hard drive after formatting it, but disk utility is giving me the "operation not permitted" error, after some 15 min of restoring.

am i doing something wrong ??

should i reinstall leopard from my install dvd, install superduper, and then do the restore?

dnanian 08-26-2008 10:06 PM

Hm. Did you check the "erase" box in Disk Utility before selecting the (mounted) image volume?

rotarypot 08-27-2008 01:33 PM

i had not ..!! :rolleyes:

but right after posting my previous message, i tried it with "erase" checked and it worked !

Thanks !

dnanian 08-27-2008 01:38 PM

Glad I coul dhelp.

All times are GMT -4. The time now is 03:57 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.