Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Bootable clone boots to strange log in screen (

fred 10-01-2015 09:03 AM

Bootable clone boots to strange log in screen

I just did an erase and clean install of El Capitan, before I did that I smart updated two bootable clones. When I'm in El Capitan, the Clones mount OK and I can access all the files.

However if I attempt to boot from them, instead of the usual log in screen with a few users, I get only a Guest User and another User with no name, see screenshot below.

Both bootable clones are doing this. I have another mac that is still running Yosemite but I am getting the same result with that too, which surprised me as I thought it must have something to do with El Capitan. Both the smart updated clones were made with v2.8


dnanian 10-01-2015 09:31 AM

Looks like you have an encrypted backup drive, Fred. Possible?

fred 10-01-2015 09:53 AM

Hi David,

Well it is a smart update from a FileVault encrypted clone. But I'm pretty sure that I've booted from it before.

See this thread where I enquired about cloning an encrypted drive. I can't remember but I must have done what you asked and installed the OS over the top, because I say it worked!

I'm a bit confused now as to whether I have done anything different. But from my memory I've been able to boot from bootable clones made from FileVault before. I think?!

Any insight here appreciated.

dnanian 10-01-2015 09:56 AM

Try starting up from it using the startup disk preference pane. Otherwise, install over the top to create the recovery volume, Fred.

fred 10-01-2015 10:45 AM

OK, I got the same screen when I set the startup disk. I cannot download Yosemite from Apple as it is no longer available, strangely enough Mavericks is available in my 'Purchased Items' tab. But I have discovered a copy of "Install Yosemite" inside the Applications folder on the Clone but then I could not run it from El Capitan.

So I'm going to see if I can boot it up on another mac that still has Yosemite on it and then install it over the clone from there...

OK this seems to installing OK, so I'll know in about a half hour or so...

fred 10-01-2015 11:28 AM

OK that did not work, installed over the top of the clone OK, and fortunately the clone still mounts so no data is lost, but I get the same screen when I try to boot from it.

PS, it's 1:30am here, in Brisvegas, so I'm done for this evening, I'll check the thread tomorrow.

thanks in advance for any insight.

dnanian 10-01-2015 11:41 AM

Try to decrypt the drive in Finder (right click), copy to it unencrypted, add a recovery volume (you can use, then encrypt in Finder.

fred 10-02-2015 04:58 AM

OK, I decrypted the drive overnight in the Finder and I was able to boot into it. So that must mean the recovery partition was already on it, yes? I'll see how the new encrypted El Capitan goes.

dnanian 10-02-2015 09:57 AM

Not necessarily. It may have had an *old* recovery volume on it...and since it didn't match, it didn't let you boot...

All times are GMT -4. The time now is 09:26 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.