Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   Clone Troubles (https://www.shirt-pocket.com/forums/showthread.php?t=304)

inetguy 04-27-2005 06:33 AM

Clone Troubles
 
I am a new user and went ahead and registered the product so I could make a perfect clone of the HD to my firewire disk to prep for Tiger. I keep getting an error:

|11:52:27 PM|Error| SVUclone: FTS_NS error for item: '/Volumes/inetguy' err: 13, Permission denied

That is my .Mac disk. Is there a way I can get around this? It seems to be the only thing tripping SuperDuper! I have unmounted it from the desktop and don't know what else to do to make it disappear for only this process. I also logged out and made sure no start up apps were running.

Thanks for any help

dnanian 04-27-2005 07:31 AM

That's strange: all we're doing is stepping through the folder.

Well, the first thing to try -- as silly as it seems -- is rebooting. There might be something weird/wrong with the /Volumes folder, and it's usually recreated on reboot -- so give it a shot.

inetguy 04-27-2005 07:48 AM

Actually, I went into Activity Monitor and quit the mount_webdav process and it worked like a charm!

It's rather odd, that it would hang like thate, but I now have a bootable copy of the HD!!

Thanks for the fast reply and the great piece of software!

dennis

dnanian 04-27-2005 08:15 AM

:)

Well, I'm not sure I'd recommend that to all users, but I'm glad it worked and you were able to retain your uptime! ;)

sjk 04-29-2005 01:52 AM

Last October I had a similar issue with SD! aborting when it accessed an entry in /Volumes for a "stale" .Mac iDisk mount:
Code:

|10:34:44 AM|Error| SVUclone: FTS_NS error for item: '/Volumes/dotmacuser' err: 1, Operation not permitted
|10:34:45 AM|Error| 2004-09-29 10:34:44.629 SVUclone[6875] FTS_NS error for item: '/Volumes/dotmacuser' err: 1, Operation not permitted

Not sure if I cleared it by killing the mount_webdav process or rebooting. I never reported it since that was the last and only time it happened; I let my .Mac account expire soon after that.

dnanian 04-29-2005 07:31 AM

Yeah: we know about this strange problem.

We try to handle errors like this gracefully, but there are going to be situations where the file system/OS does something that we need to stop for, unfortunately. But, we continue to see if there are better ways to deal...


All times are GMT -4. The time now is 06:11 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.