Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Could not disabled Ignore Permissions (

babybloc@telus. 11-09-2005 06:13 AM

Could not disabled Ignore Permissions
I got this error about my permissions when I tried to backup.
I'd just done disk utility repairs and Disk Warrior and got good reports there so I'm not sure what's wrong. I did just change drives for a bigger drive. Wonder if that's messing it up? The source drive is now bigger than (but mostly empty) the destination volume.

Any ideas?
10.4.3 15" Powerbook G4
consule log below:

[***] Wednesday, November 09, 2005 02:57:33 AM America/Vancouver
|02:57:33 AM|Info| SuperDuper!, version 74, path: /Applications/Utilities/SuperDuper!/SuperDuper!.app, OS: 10.4.3 (8F46)
|02:57:33 AM|Info| Source Drive: /, name: Bootherium Bombifrons, device: /dev/disk0s3 type: hfs, OS: 10.4.3 (8F46), capacity: 93.04 GB, used: 60.73 GB, directories: 79822, files: 408489
|02:57:33 AM|Info| Target Drive: /Volumes/Sarcastic Fringe Head, name: Sarcastic Fringe Head, device: /dev/disk1s3 type: hfs, OS: 10.4.2 (8C46), capacity: 72.70 GB, used: 56.03 GB, directories: 61854, files: 321794
|02:57:33 AM|Info| Copy Mode : Erase, then copy files
|02:57:33 AM|Info| Copy Script : Backup - all files.dset
|02:57:33 AM|Info| Transcript : BuildTranscript.plist
|02:57:33 AM|Info| PHASE: Volume Preparation
|02:57:33 AM|Info| ...ACTION: Erase Sarcastic Fringe Head
|02:57:33 AM|Info| ......COMMAND => Erasing Sarcastic Fringe Head
|02:57:42 AM|Info| Journaling has been enabled on /dev/disk1s3
|02:57:42 AM|Info| ......COMMAND => Restoring Sarcastic Fringe Head UUID (7F60C76B76828E13)
|02:57:43 AM|Info| ...ACTION: Enable Permissions
|02:57:43 AM|Info| ......COMMAND => Enabling permissions on Bootherium Bombifrons
|02:57:43 AM|Info| Refreshing Disk Arbitration ...
|02:57:43 AM|Info| ......COMMAND => Verifying that permissions are enabled for Bootherium Bombifrons
|02:57:43 AM|Error| Could not disabled Ignore Permissions

dnanian 11-09-2005 07:42 AM

Definitely have a solution for you, Babybloc -- please read this FAQ entry.

babybloc@telus. 11-09-2005 01:22 PM

I'm doing ok now I think
I'll try that bug fix.

Last night I got SuperDuper to work by running AppleJack (bless it).

I don't know what it did different from Disk Utility and DiskWarrior, but SDuper worked after that and I got my backup before leaving town.


Thanks much.

dnanian 11-09-2005 03:38 PM

I can only guess that it deleted the volinfo.database, Babybloc... but glad you got your backup.

All times are GMT -4. The time now is 05:19 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.