Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   clone won't boot (

camner 04-24-2005 02:02 PM

clone won't boot
I'm trying (again) an unregistered copy of SD! I just downloaded 1.5.5. Made no changes to the defaults that came up when SD! loaded.

I'm backing up to a partitioned external drive (a USB 2.0 drive).

After cloning was complete, I attempted to select the partition in System Preferences-->Startup Disk. It appears, I can select it, but when I clicked Restart I got a system beep (and the machine did not restart).

I then selected "Restart" from the System Services menu and held down the option key. The partition in question appeared, I selected it and clicked the black "go on" arrow. I got a grey screen, as expected, with an Apple in the middle of it. After quite a wait, the "turning gear" appeared. After about 4 minutes of the gear grinding away, the grey Apple turned into a grey "no" sign (the circle with a slash through it). The gear continued turning. After several more minutes, I then turned off the machine and rebooted, and it rebooted from the internal hard drive.

So, the clone appears to be a startup disk to the system, but the machine won't boot from it.

Am I doing something obviously wrong here? I'm running 10.3.9.

(I should also mention that it took about 90 minutes to clone/backup a drive with about 50 GB on that expected? I'm running a G4 867mHz Dual MDD)

dnanian 04-24-2005 02:20 PM

Hi, camner.

OSX cannot boot from USB drives, so that's why things don't work when you try to boot from the clone. However, once restored to a drive that does support booting, it'll work.

The slowness is because while the drive itself is USB2.0, your computer is USB 1.1, so things are running at 1.1 speeds -- not too fast. You're much better off with a FireWire drive, if you can get one...

camner 04-24-2005 02:34 PM

Thanks for the quick reply. I tried to install OS X from the install disk onto the USB drive, and it wouldn't install, thus confirming, albeit indirectly, what you said about OS X not booting from a USB drive.


I have an add-on USB 2.0 PCI card, so I should have 2.0 speeds, no?

My firewire ports on the G4 are hosed...this is the second time they've gone out! The first time the machine was under warranty, so the logic board was replaced for free. I'm not sure I want to pay through the nose for the board to be replaced again!

I have tried an add-on PCI firewire card, but with the card installed, the computer won't go into deep sleep. A quick Google search turned up the fact that this seems quite fact, I couldn't find any reference to anyone who could successfully add a PCI firewire card and get sleep to work.

I'm not liking my options here...does anyone have any thoughts?

dnanian 04-24-2005 05:13 PM

Yes, you should have USB2.0 speeds, but it's hard to quantify what that will be on your computer. We push the interfaces as fast as they can go: we're completely I/O bound, not compute bound.

Sorry to hear your FireWire ports got fried: there's a discussion of this kind of thing on the WiebeTech site.

Not sure what to suggest: but you can recover even if you can't boot from the drive -- see section 5 of the user's guide for the procedure.

All times are GMT -4. The time now is 06:02 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.