Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   Odd Launch Behaviour (

villaman 05-06-2013 10:12 PM

Odd Launch Behaviour
Hey guys. Recently when launching SuperDuper! on my wife's MacBook Air (10.8.3, 128 GB SSD), I'm seeing an odd delay where the main window fails to come forward and "beach balls" for a few seconds. Checking the Console shows the following message:

Application App:"SuperDuper!" [0x0/0x31031] @ 0x0x7ffa0a639280 tried to be brought forward, but isn't in the fPermittedFrontASNs ( ( ASN:0x0-0x43043: ) ), so denying."

After about 20~30 seconds the window does come forward and allows me to update my clone but this behaviour is relatively recent and a bit disconcerting. Any ideas on what might be causing it?


PS: I'm cloning to a sparse disk image on an external USB. Disk Utility isn't showing any issues with the image when mounted. I run the same setup on my Air and don't see the issue there.

dnanian 05-07-2013 08:22 AM

You're sure that message is appearing when you launch SuperDuper!, and not on, say, a scheduled?

The beachballing sounds like retrieving the volumes (for the source/destination pop-ups, and checking their format/status) is taking a lot of time, rather than any activation issue.

All times are GMT -4. The time now is 04:54 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.