Shirt Pocket Discussions

Shirt Pocket Discussions (
-   General (
-   -   SD hanging in step 1 of Smart Update (

slschramm 02-03-2009 12:26 AM

SD hanging in step 1 of Smart Update
Tried to run a scheduled backup tonight; program is set to do a smart update twice a week. For an hour, the window has shown SuperDuper stuck at step one, "Preparing Macintosh HD". I haven't had this problem before.

In case it's relevant, I upgraded from Tiger to Leopard 10.5.6 last week and ran an "erase, then copy" after I was pleased with the way things were running. This is either my first or second smart update since then (can't remember which).

Should I stop it down and run another "Erase, then copy"?

dnanian 02-03-2009 12:37 AM

In fact, you should stop it and power-cycle your Mac and peripherals.

slschramm 02-03-2009 09:16 AM

Thanks, that's what I wound up doing. After restarting, I went into SD advanced options to look around and the app froze in that window with a spinning beachball until I did a force quit. After that I tried to re-open SuperDuper and got an error message: "An unexpected error occurred (error code -600)." What's going on? Will a reboot of my machine fix this?

dnanian 02-03-2009 09:27 AM

That sounds like your drives are not responding properly. Do you have a lot of external peripherals?

slschramm 02-03-2009 09:36 AM

I have a 500GB LaCie drive attached with Firewire 400. The drive has two partitions, one for TimeMachine and one for SD. I have to say the drive has been behaving oddly for several days. Time Machine has also hung up several times and there are a lot of odd activity sounds from the machine when I think nothing should be happening. Might my external drive be failing?

I also have a couple of things connected through a USB hub. Scanner, printer, that kind of thing.

dnanian 02-03-2009 10:23 AM

OK. So, the first thing I'd do is power off and simplify to just the drive (or, at the very least, connect the drive directly to the Mac and the other stuff through the hub). Let's ee if that helps.

slschramm 02-03-2009 06:24 PM

Thanks Dave. After powering off I restarted SD and ran a smart backup without any problems.

I now think my problem is incidental to SD. I've been having major problems with a wide variety of other apps getting hung and not being able to force quit unless I go into Activity Monitor. I've been reading the Apple discussions today and have learned I am not alone in having this problem since updating to Leopard 10.5.6. It seems connected to Time Machine and the other partition, because what I see is a stuck TM update (perpetual message that it's preparing to back up). Then other apps start freezing and next thing I know I'm in major lockup. I'm not sure what's going on but am going to try disabling Time Machine completely to see if the crashes stop. Any other users experiencing this issue?

All times are GMT -4. The time now is 05:50 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.