Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   S.D. always fails with Mac OS 10.4.8 (https://www.shirt-pocket.com/forums/showthread.php?t=1715)

jivan 01-15-2007 02:21 PM

Hanging
 
Thanks for the quick reply!

I'm trying to remember if I have had a crash as some have noted in this thread. I've been mostly seeing a hang since 10.4.9, where the SD progress bar never progresses past a certain point...even when left for 24-48 hours. That point can be early in the process or as far as 75% through. Have to force-quit SD to recover. Looks like there may have been others in this thread with the same or similar problems.

I'm a bit hesitant to try to wipe my successful CCC backup now to test this out (only have one main backup drive)...since I at least have a backup now. What I was hoping was that there was a fix I missed somewhere along the thread since it seems to have died down.

If it would really help, I could try this, but it sounds like there isn't a workaround...just wait?

BTW, anyone have any intel (no pun intended) on when 10.4.9 will be released? I'm having SD withdrawls.

Thanks,

Jason

dnanian 01-15-2007 02:23 PM

If the copy is hanging and you have to force quit to recover, you're hitting a bug with your drive/FireWire/USB bus: it's locked up under load. What brand/model of drive is it, and what else is on the bus with it?

edalzell 01-15-2007 02:24 PM

Quote:

Originally Posted by jivan (Post 10375)
BTW, anyone have any intel (no pun intended) on when 10.4.9 will be released?

http://appleinsider.com/article.php?id=2397

jivan 01-15-2007 02:37 PM

FireWire
 
I'm backing up to a FireWire RAID box. Not sure what FW interface it uses. I have ONLY that connected to FW bus during backup...well and the built-in iSight in the iMac, but I can't remove that. Using Apple's Disk Utility to SW RAID-0 the three Seagate drives in it. Tried both HFS+ and Journaled formats.

It may be a FireWire/RAID problem, but SD worked flawlessly for me 'till 10.4.8, and CCC is working for me now. Also, just remember that I backed up a bunch of data off a G4 desktop and Titanium G4 a while ago...both worked fine to this drive. That's why it seemed related to or the same as the Intel/10.4.8 issue.

Thanks for the AI link. I've seen that, but it just shows that Apple released a "pre-release" build to devs. No talk of an EXTERNAL release date. Well, Apple's usually tight-lipped about this...

jivan 01-15-2007 02:44 PM

Oh, one interesting note from the AI article:

"Mac OS X 10.4.9 will also reportedly address glitches that have turned up within file systems when users copy read-only files."

Not sure if that' even remotely related. Regardless...looking forward to .4.9.

dnanian 01-15-2007 02:53 PM

A lockup like that is definitely not the same problem. We (or your system) would crash. If things are locking up, and you have to force quit, that would definitely mean it's locked at a low level, which implies hardware issues.

Of course, 10.4.8 could be contributing to your hardware problems with something I'm not aware of, but what you're reporting here is not something we're aware of.

As far as specific elements of 10.4.9 go, we can't comment, of course.

jivan 01-15-2007 03:07 PM

Raid
 
O.K. I'll see what 10.4.9 does for me.

If anyone else is seeing similar hangs on Intel Mac (esp. Core 2 Duo) with 10.4.9, it would be helpful to know it's not just my drive suddenly gone bad.

Thanks...


All times are GMT -4. The time now is 11:24 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.