Shirt Pocket Discussions

Shirt Pocket Discussions (https://www.shirt-pocket.com/forums/index.php)
-   General (https://www.shirt-pocket.com/forums/forumdisplay.php?f=6)
-   -   S.D. always fails with Mac OS 10.4.8 (https://www.shirt-pocket.com/forums/showthread.php?t=1715)

maccaa 10-21-2006 02:51 PM

Me to
 
danM, just to complete the Apple range, 20" iMac core duo 10.4.8 having the same issues. 75% then application exit, any update on a resolution?

Cheers

Maccaa

dnanian 10-21-2006 02:58 PM

It's really not a percentage thing, it's rather intermittent... we're trying to work around the problem...

maccaa 10-21-2006 06:52 PM

Thanks
 
dnanian, appreciate your efforts.

Thanks

Maccaa

jivan 10-24-2006 07:49 PM

...and me
 
I'm having the same problem on my 20" iMac Core 2 Duo with 10.4.8.

Up 'till 10.4.8 and this machine (it's new), SD worked like a charm. Fails at all different spots for me...not just 75%. Right now it's hung at about 45% of about 375GB. Occurs for me about 50% of the time I try to do a smart update.

On one of the hangs, an attempt to force quit and re-mount my FireWire RAID drive found my RAID munged. I had to reformat and create a new RAID to get it working again. Thankfully, it's "only" my backup drive and not original data.

I can usually fix it by starting over with a erase/backup session, but that's WAY longer than a smart update when only a few files have changed.

Workaround or Apple fix, it would be nice to get this resolved. I've learned the hard way not to get too far behind in backups, but hangs during backups scare me, too.

Thx.

dnanian 10-24-2006 08:02 PM

This is an entirely different issue, jivan. If your RAID is munged and is failing strangely, you're having a hardware problem with the drive... anything else on FireWire?

dnanian 10-26-2006 09:38 AM

Glenn --

We've now had a number of users report that this problem is fixed if you use the Tiger disc that came with your Mac to install the original copy of Tiger (using Archive-and-install, so your data isn't touched), then download and apply the Combo update to get back to 10.4.8.

Could you give that a try and let me know if it fixes things for you?

dnanian 10-26-2006 09:39 AM

(Jivan and "maccaa" -- please see my note to Glenn, above -- I'd like to see if this works for you, too.)

Vince-from fr 10-26-2006 06:20 PM

Same problem to me : Mac OS X 10.4.8 + Intel MacBook Pro + SD 2.1.3 = crash.
My solution : reboot with deactivated extensions.
The clone I made on an external FW disk is fully usable.
Hope this solution will help some lost users.

dnanian 10-26-2006 10:47 PM

Hey, Vince -- could you try my suggestion above and see if that works?

maccaa 10-27-2006 09:10 AM

Not sure!
 
Hmmm,

dnanian, took the plunge this morning, reloaded OS X from install disk then went on to update to combo 10.4.8...took a little time! checked that all out ok.

Then went to run super duper...1st time it crashed after about 4-5 mins,restarted it, second time it worked, full back up no problem. Now I have a reliable back up I am a little hesitant to try again to check if the first time I was just unlucky, maybe Jivan and Glenn can give it a go as well to see how they get on and report back. If they are also successful I will be confident.

I await a report fron J and G.

Cheers

Maccaa

dnanian 10-27-2006 09:41 AM

Could you send me the crash report from the failure? (Send it to support via email.)

maccaa 10-27-2006 09:59 AM

Sent
 
Hi dnanian,

log sent via the "send to shirt pocket" button in the log screen

Is that how you wanted it? or a copy and paste job.

Sorry not very good with these "log" thingys

Maccaa

dnanian 10-27-2006 10:07 AM

Perfect; thanks.

Vince-from fr 10-28-2006 04:22 AM

Sorry dnanian, but I use that computer for my work, and I have a lot of other sofware installed. I can't take the risk to reinstall all that as long as I haven't a sure solution to recover my system (like SuperDuper! indeed ;))
But I can send you my old SD crash logs if you want.

dnanian 10-28-2006 10:00 AM

Nope, unnecessary. While this seems to work for a few people, we've had one report that it didn't fix things.

It's likely your crash log is exactly the same as all the others.

Unless we come up with something brilliant, it looks like we're going to have to wait for Apple to fix this bug.


All times are GMT -4. The time now is 11:22 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.